Closed Bug 196551 Opened 19 years ago Closed 19 years ago

Text fields, select menus and buttons look strange in build 2003030808

Categories

(Camino Graveyard :: HTML Form Controls, defect)

PowerPC
macOS
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 188254

People

(Reporter: visa, Assigned: bryner)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030308 Chimera/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030308 Chimera/0.7+

In build 2003030808 text fields, select menus and buttons don't look like Mac OS
X/Aqua controls, but something like those cross-platform ones in Mozilla.

Reproducible: Always

Steps to Reproduce:
Added a screenshot of the problem.

*** This bug has been marked as a duplicate of 188254 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.