When text cursor is in action, Sidebar shortcuts don't work

VERIFIED DUPLICATE of bug 174304

Status

()

VERIFIED DUPLICATE of bug 174304
16 years ago
16 years ago

People

(Reporter: beansack, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030227 Phoenix/0.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030227 Phoenix/0.5

If you click in the location bar or a text box in the web page, Ctrl-B and
Ctrl-H for the bookmarks and history sidebars don't work.

Reproducible: Always

Steps to Reproduce:
1.click on text box
2.hit ctrl-b or ctrl-h
3.KABOOM!
Actual Results:  
nothing

Expected Results:  
the sidebar should appear

There may be more shortcuts that are affected by this...
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030304
Phoenix/0.5
WFM using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b)
Gecko/20030304 Phoenix/0.5

Linux-specific?
David (P. James), can you verify if this is Linux-specific?
Summary: When text curser is in action, Sidebar shortcuts don't work → When text cursor is in action, Sidebar shortcuts don't work

Comment 4

16 years ago
Yes I can... if the location bar, search bar or in-page text fields have the
focus then ctrl+H etc do not work [as intended]. In fact pressing 'ctrl+H' acts
as a backspace whilst ctrl+B acts a left arrow and ctrl+E as a right arrow.
Ctrl+D is delete and ctrl+P is up. There are probably others. Some like ctrl+O,
ctrl+I, ctrl+L work as usual however.

-->Confirmed
Status: UNCONFIRMED → NEW
Ever confirmed: true
(bleh, we should have searched more)

*** This bug has been marked as a duplicate of 174304 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.