context option "view image" does not work with some images

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: pascalc, Assigned: asa)

Tracking

({regression})

Trunk
x86
Windows XP
regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
build 2003030608 WinXP

Tested on a new profile

1 go to http://pascal.chevrel.free.fr/
2 right-click on the green "mozilla now" button and select "view image"

expeted result : view image
Actual reult : nothing happens

It is a PNG8 logo, it works with the Netscape gif logo above. I noticed it on
other pages too but can't find a specific pattern.

Comment 1

15 years ago
WFM.  (Same build and OS as you.)
wfm with win2k build 20030308..
(Reporter)

Comment 3

15 years ago
resolving bug as WFM, my problem was apparently due to the fullscreen autohide
xpi entension which is no longer compatible with the latest nightlies
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.