Spam flag gets cleared on IMAP folders

RESOLVED DUPLICATE of bug 191042

Status

MailNews Core
Backend
--
major
RESOLVED DUPLICATE of bug 191042
15 years ago
7 years ago

People

(Reporter: Ere Maijala (slow), Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Recently noticed (now running 2003030908 trunk on WinXP) that when I mark
something spam manually, the spam flag is lost if I switch to another folder and
back. For a short moment it's there, but then it's cleared. This happens on two
different IMAP servers. One of them is UW, I don't know about the other one. For
POP3 accounts it seems to work.

Sorry if this is a duplicate, but the amount of spam bugs makes it a bit
difficult to search.
(Reporter)

Comment 1

15 years ago
Same problem in 1.3 branch. Makes spam filttering at least difficult.
Severity: normal → major
Flags: blocking1.3?
this is a dup of a bug I own.
Assignee: mscott → sspitzer
Whiteboard: [dupme]

*** This bug has been marked as a duplicate of 191042 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Flags: blocking1.3?
Product: MailNews → Core
Product: Core → MailNews Core
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved
Duplicate!
Whiteboard: [dupme]
You need to log in before you can comment on or make changes to this bug.