Auto-save new e-mail messages during typing

VERIFIED DUPLICATE of bug 16360

Status

--
enhancement
VERIFIED DUPLICATE of bug 16360
16 years ago
10 years ago

People

(Reporter: SkewerMZ, Assigned: bugzilla)

Tracking

({dataloss})

Trunk
x86
Windows XP
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I just crashed, and was upset to find that my whole e-mail message I was writing
was gone. My proposal is to have auto-save for e-mail messages, and of course it
should be on by default (otherwise users won't turn it on until they lose data).
A good way to handle this is to save the message in the background and not have
it be visible unless Mozilla is opened after having crashed. As a bonus the
messages that were open during the crash could be automatically reopened upon
returning.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 16360 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.