When creating a filter from a message, can't change 'is' to 'contains'

RESOLVED DUPLICATE of bug 196755

Status

MailNews Core
Filters
RESOLVED DUPLICATE of bug 196755
16 years ago
10 years ago

People

(Reporter: Steve Brown, Assigned: Navin Gupta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030309
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030309

When I click on a sender's address to create a filter from the message, I want
to change the criteria from 'is' to 'contains' (many times I remove everything
up to and including the @ sign in the sender's address).

Reproducible: Always

Steps to Reproduce:
1. Browse e-mails.  Click sender's address in the message header.
2. Select 'Create Filter From Message' from the menu.
3. Drop-down list says 'Is' by default. (Example: Sender IS sbrown3@optonline.net)
4. Select 'Contains' from the drop-down list.
Actual Results:  
Selections remains 'Is'.

Expected Results:  
Selection should change to 'Contains' (or whatever other item you select from
the drop-down list).

Works OK when creating a filter from the Tools menu.

Comment 1

15 years ago
Dupe of bug 196755 by way of bug 196430, fixed in 1.4a

*** This bug has been marked as a duplicate of 196755 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.