Classic menu buttons not rendered correctly under Windows XP

RESOLVED DUPLICATE of bug 135776

Status

()

Core
XUL
--
trivial
RESOLVED DUPLICATE of bug 135776
15 years ago
9 years ago

People

(Reporter: JonStipe, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030308
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030308

In the Classic theme, menu buttons like "Back", "Forward", and "Print" don't
look right under Windows XP; when you mouseover or click them, the edges are
wrong. I can't describe it, just see the attachment.

Reproducible: Always

Steps to Reproduce:
1. Mouseover a menu button. Compare to those on a native app, like Explorer.
2. Mousedown the button. Compare.
3. Mousedown the arrow part on the right. Compare again.
(Reporter)

Comment 1

15 years ago
Created attachment 116739 [details]
Examples

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 135776 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: shrir → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.