Mozilla does not save my account information.

VERIFIED DUPLICATE of bug 170539

Status

SeaMonkey
MailNews: Account Configuration
--
critical
VERIFIED DUPLICATE of bug 170539
15 years ago
13 years ago

People

(Reporter: Alex Marr, Assigned: racham)

Tracking

({dataloss})

Trunk
x86
Windows XP
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.2.1) Gecko/20021130

I have to add my account when I log on.

Reproducible: Sometimes

Steps to Reproduce:
1.reboot the pc
2.log back in to mozilla
3.

Actual Results:  
Mozilla mail asked me to enter my email account info as if I had not previously
done so.

Expected Results:  
Remembered my account info so that it would download my mail as soon as mozilla
mail was running.

Updated

15 years ago
Severity: major → critical
Keywords: dataloss

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 170539 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.