Closed Bug 196803 Opened 20 years ago Closed 19 years ago

Cannot reply to a message in Outlook Web Access.

Categories

(SeaMonkey :: General, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 102481

People

(Reporter: pat.riggs, Assigned: asa)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210

 Able to read messages, but not respond.  Works in IE.

Reproducible: Always

Steps to Reproduce:
1.  Open my OWA account.
2.  Open an email.
3.  Hit "reply" and nothing happens.



Expected Results:  
Generated a "reply to" window.
wfm using 1.3b and Outlook Web Access (Exchange 2000).
Make sure JavaScript is enabled.
Summary: Cannot reply to a message in Outlook Web Access. → Cannot reply to a message in Outlook Web Access.
This works for me with Outlook 5.5 web access in 2003032416 on XP. 

One cavet thou, if the site was not allowed to use pop-ups (if it was blocked or
I had not added it to the allowed list), when I clicked reply it would close the
window. However, once I added the server to the list things worked fine.

Overall, WORKSFORME.
*** Bug 203252 has been marked as a duplicate of this bug. ***
No answer from reporter. This has been reported multiple times and is caused by
blocking popups from that site.

*** This bug has been marked as a duplicate of 102481 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.