right clicking an image file and going to save image as crashes mozilla

RESOLVED DUPLICATE of bug 68454

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 68454
15 years ago
14 years ago

People

(Reporter: Dan, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

In Leo's blog, I click on the thumbnail of him with his dad and kids at the
baseball game to display the large image, which it does, but if i right click on
the image and click "Save Image As" mozilla will crash, i have tried 3 times to
get it to work, and it wouldn't.

Reproducible: Always

Steps to Reproduce:
1. click on the thumbnail of him with his dad and kids at the baseball game
2. right click on the image and click "Save Image As" 


Actual Results:  
mozilla will crash

Expected Results:  
it should have brought up a file dialog asking me where to save the image
duplicate of the "crash when saving page with onblur='close()' handler" bug...
Whiteboard: DUPEME
(Reporter)

Comment 2

15 years ago
this is still not fixed in 1.3 final, which just came out today

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 132534 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
actually this is exactly bug 68454, which was fixed in 1.4alpha.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 68454 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.