Hang when setting Mozilla as Default Browser

RESOLVED FIXED

Status

--
critical
RESOLVED FIXED
16 years ago
14 years ago

People

(Reporter: harrystottle, Assigned: asa)

Tracking

({hang})

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

If I try, the browser hangs. 

If I don't, it works without a hitch. I only downloaded Mozilla because I've
just downloaded Freenet and wanted to try it out - as recommended - with Mozilla
as the default browser (or any non i.e. browser) 



Reproducible: Always

Steps to Reproduce:
1.Launch Mozilla
2.Answer "Yes" to set Mozilla as Default Browser
3.

Actual Results:  
Mozilla freezes ("not responding") but can be closed.

Expected Results:  
Set itself as default browser

Comment 1

16 years ago
Harry, can you try again with Mozilla 1.3b?
Severity: normal → critical
Keywords: hang
Summary: Can't Set Mozilla as Default Browser → Hang when setting Mozilla as Default Browser

Comment 2

16 years ago
This is bug 140995 - the patch landed after 1.3b, IIRC.

*** This bug has been marked as a duplicate of 140995 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

16 years ago
downloaded 1.3b as suggested. No difference. Still hanging.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 5

16 years ago
Harry, bug 140995 was fixed after 1.3b was released.  Could you try again with a
post-1.3b release?
(Reporter)

Comment 6

16 years ago
OK. Problem resolved. Version 1.3 works.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.