clicking on URL/address bar icon after it has focus does not select address

RESOLVED DUPLICATE of bug 111337

Status

RESOLVED DUPLICATE of bug 111337
16 years ago
10 years ago

People

(Reporter: lewisc, Assigned: hewitt)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030308
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030308

If I click on the URL bar icon before the URL bar has focus, the entire address
is selected. However, if, for some reason, the URL bar has the focus already,
and you  click on the icon, nothing happens. I know you can Ctrl-A to select all
at this point, but there should be a click method as well.

Reproducible: Always

Steps to Reproduce:
1.Click in address bar to set focus
2.Click on address bar icon
3.

Actual Results:  
Nothing

Expected Results:  
Selection of entire address/URL

Comment 1

16 years ago
Also commented about in bug 52784 comment 10
Fixed by the fix for bug 111337 ?

Comment 2

16 years ago
Resolving as dup. Please add commnt if you see this bug in recent builds.

*** This bug has been marked as a duplicate of 111337 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.