Background redraw flashes black/white on any redraw of phoenix background

VERIFIED DUPLICATE of bug 196308

Status

()

VERIFIED DUPLICATE of bug 196308
16 years ago
16 years ago

People

(Reporter: tim, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030311 Phoenix/0.5

When any part of the phoenix browser is redrawn by the windows the background
flashes black-white-black-white in quick succession. This is very irritating to
the point where it can't be used without getting bloodshot eyes!

No web pages are being displayed, starts with blank page. Although it's all of
the browser which does this - sidebar, address, etc. not just the page view.

I've given the Mozilla browser a test also on the same box with no sight of this
feature.

Reproducible: Always

Steps to Reproduce:
1.Start the latest browser

Actual Results:  
Browser starts, background flickers, then settles. When any part of the window
is redrawn the effect happens again - flickering twice.

Expected Results:  
A plain background should be drawn once.

Could a fix this improve the speed of the browser? I mean, is this a sign that the 
background is redrawn twice for every redraw event it gets? (Maybe just on XP)


Reproducable using any theme in standard install.

Machine:

Windows XP Professional 2002 SP.1
Celeron 1.7GHz
256MB

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 196308 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.