[Menu] File - New - Navigator Tab does nothing when a browser window is not already open

RESOLVED DUPLICATE of bug 147237

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 147237
15 years ago
13 years ago

People

(Reporter: lists, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030307
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030307

If you try to use the File - New - Navigator Tab menu item when there are no
browser windows open, nothing happens.

Reproducible: Always

Steps to Reproduce:
1. Start Mozilla
2. Close any open browser windows
3. Choose: File - New - Navigator Tab

Actual Results:  
Nothing happens.

Expected Results:  
File - New - Navigator Tab should be unavailable if there are no browser windows
available.  This is probably easiest, and probably makes most UI sense.

OR

Mozilla should create a new window instead.

OR

Mozilla should create a new window with a tab window in it.

Mozilla doesn't crash.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 147237 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.