Closed Bug 197091 Opened 17 years ago Closed 17 years ago

links active only when moving mouse on second monitor

Categories

(Core :: Web Painting, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 135079

People

(Reporter: toni.viemero, Assigned: roc)

Details

Attachments

(2 files)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030308
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030308

I'm using two monitor setup with Windows XP and Radeon 9700Pro.
Left monitor is "screen 2" (connected via DVI),
right one "screen 1" (connected via VGA)

Mozilla browser windows is running on "screen 2".
All links (personal toolbar and <a href=...> in HTML) are active only
when mouse is moving over the link, not when I stop the mouse.

Mouse cursor is the hand icon and the link works, but is not "active" (css
a:hover color changes or underlined (personal toolbar)).

Everything works ok when I move browser window into "screen 1".

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
->Views?
Assignee: asa → roc+moz
Component: Browser-General → Layout: View Rendering
QA Contact: asa → ian
Summary: links active only when moving mouse on second display → links active only when moving mouse on second monitor
added two small screenshots to explain the bug better
This bug occurs in screen2 only when screen2 is extended left of screen1.
Works ok on both screens when screen2 is extended right of screen1.

*** This bug has been marked as a duplicate of 135079 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Component: Layout: View Rendering → Layout: Web Painting
You need to log in before you can comment on or make changes to this bug.