AccessibleHyperlink_getLinkAtIndex

VERIFIED DUPLICATE of bug 197189

Status

()

VERIFIED DUPLICATE of bug 197189
16 years ago
16 years ago

People

(Reporter: rd, Assigned: aaronlev)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2.1) Gecko/20010901
Build Identifier: mozilla

If this function is called, alway a value equals with 1 is returned.

Reproducible: Always

Steps to Reproduce:
No special steps. Just call this function.

Actual Results:  
Always same value.

Expected Results:  
A -1 value if there is no link and 0 bsed index if at that offset is a link.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 197189 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.