Note: There are a few cases of duplicates in user autocompletion which are being worked on.

Open file:// links in a new tab should behave the same as open in a new window

RESOLVED DUPLICATE of bug 204902

Status

SeaMonkey
Tabbed Browser
--
major
RESOLVED DUPLICATE of bug 204902
15 years ago
9 years ago

People

(Reporter: Ian Neal, Assigned: Mitchell Stoltz (not reading bugmail))

Tracking

Trunk
mozilla1.4beta

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Using BuildID 2003022108 on WinXP SP1

Steps to reproduce
1. Open email with file:// link in
2. Make sure there no browser windows open
3. Right click on file:// link
4. Select open in new tab

Expected Result
1. Same result as you would get if you selected "open in new window" which is
currently an error message in the JS console.

Actual Result
1. New browser window opens.
2. Linked file opens in appropiate application.

Comment 1

15 years ago
This is bug in the openNewTabWith function; CCing last folks to touch it.
Assignee: sspitzer → jaggernaut
Component: Mail Window Front End → Tabbed Browser
OS: Windows XP → All
Product: MailNews → Browser
QA Contact: esther → pmac
Hardware: PC → All
(Assignee)

Comment 2

15 years ago
Taking.
Assignee: jaggernaut → mstoltz
Target Milestone: --- → mozilla1.4beta
(Assignee)

Comment 3

14 years ago
Dupe, already fixed.

*** This bug has been marked as a duplicate of 204902 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.