Mozilla does not detect installed plugns

RESOLVED DUPLICATE of bug 197360

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 197360
16 years ago
16 years ago

People

(Reporter: Tobias Muhlhofer, Assigned: Peter Lubczynski)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313

I installed JRE and RealPlayer8 plugins according to instructions (i.e. for the
JRE I put a soft link of the .so file to its location in the /java/ directory in
the /mozilla-1.3/plugins directory, and for RealPlayer I copied the .so file
into the plugins directory, but Mozilla knows nothing about them. If I take the
plugin directory and copy it into my Moz 1.2 Plugin directory everything works fine.

Interestingly enough, it does detect the Flash plugin.

Reproducible: Always

Steps to Reproduce:
1.Go to About Plugins
2.
3.

Actual Results:  
Plugins not displayed

Expected Results:  
display the plugins
Do you use the RPM builds ?
If yes : You must install a GCC3.2 compiled JRE since the RPMS are now compiled
with gcc3.2 and not with the old gcc2.9X
blackdown.org offers such a gcc3.2 compiled JRE.

*** This bug has been marked as a duplicate of 197360 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.