Plus sign aren't encoded when using gg-search from url bar

RESOLVED DUPLICATE of bug 178149

Status

SeaMonkey
Location Bar
RESOLVED DUPLICATE of bug 178149
16 years ago
10 years ago

People

(Reporter: Felix Wiemann, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312

Plus signs should be encoded to %2B when searching from URL bar.

Reproducible: Always

Steps to Reproduce:
1. Enter "gg +test" into URL bar.
2. Press enter.
Actual Results:  
The requested URL is <http://www.google.de/search?q=+test>.

Expected Results:  
The URL should be <http://www.google.de/search?q=%2Btest> instead.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 178149 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.