mozilla does not find java plugin

RESOLVED DUPLICATE of bug 197360

Status

Core Graveyard
Java: OJI
--
major
RESOLVED DUPLICATE of bug 197360
15 years ago
7 years ago

People

(Reporter: Vano Beridze, Assigned: Joshua Xia)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313

mozilla 1.3 does not find sun jdk1.4.1_02 java plugin

Reproducible: Always

Steps to Reproduce:
1. download mozilla from 
ftp://ftp.mozilla.org/pub/mozilla/releases/mozilla1.3/Red_Hat_8x_RPMS/gtk2/i386
2. install mozilla
3. download sun j2sdk1.4.1_02 from java.sun.com/j2se
4. install jdk
5. issue a command
ln -s /usr/java/j2sdk1.4.1_02/jre/plugin/i386/ns610/libjavaplugin_oji.so
/usr/lib/mozilla-1.3/plugins/libjavaplugin_oji.so
6. start mozilla
7. Help/About Plugins does not say that you have java plugin is installed


Actual Results:  
java plugin won't install

Expected Results:  
mozilla should find java plugin because this is said in installation instructions

Athlon XP 1800+
512MB RAM
Nvidia GeForce 2 MX400 32MB

RedHat 80 
WindowMaker(Standalone)

java -version
java version "1.4.1_02"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.1_02-b06)
Java HotSpot(TM) Client VM (build 1.4.1_02-b06, mixed mode)

mozilla -version
Mozilla 1.3, Copyright (c) 2003 mozilla.org, build 2003031323

uname -a
Linux vanob_rh 2.4.18-26.8.0 #1 Mon Feb 24 09:32:55 EST 2003 i686 athlon i386
GNU/Linux

rpm -q glibc
glibc-2.2.93-5

Comment 1

15 years ago
Not a blocker.
Assignee: peterlubczynski → joshua.xia
Severity: blocker → critical
Component: Plug-ins → OJI
QA Contact: shrir → dsirnapalli
and not critical -> major
(blocker = blocks development, Critical= crash, dataloass, major= Major loss of
function)

Please read bug 197360

*** This bug has been marked as a duplicate of 197360 ***
Severity: critical → major
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.