Rewrap option greys out [is unavailable] after the first "reply"

VERIFIED DUPLICATE of bug 195490

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 195490
15 years ago
10 years ago

People

(Reporter: Jason A., Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030314 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030314

When replying to e-mails, the "rewrap" option is available only for the first
message. Any subsequent messages replied to cannot be rewrapped if needed, as
the option appears disabled. A restart of Mozilla is required to restore it
[again, for only one reply.]

Reproducible: Always

Steps to Reproduce:
1. Hit "Reply" to any message containing lines that exceed your auto wrap
setting. Observe that EDIT -> REWRAP is available, and works.
2. Close the reply window.
3. Now hit "Reply" to the same, or any other message with long lines. Check EDIT
-> REWRAP.
Actual Results:  
You will find REWRAP is greyed out in the EDIT menu.


Expected Results:  
REWRAP should have been an available option. 

I believe that merely hitting COMPOSE, then replying to a message will have the
same effect. However, REWRAP works for any number of COMPOSEs, not REPLYs.

Also, appending a long unbroken line inside a REPLY still does not reactivate
REWRAP.

Good luck :-)

Comment 1

15 years ago
resenbles bug 195490
(Reporter)

Comment 2

15 years ago
Yes thanks, R.K.Aa, I shall mark this as a dupe. It never showed up in my
searches though :-( Must be as it's still unconfirmed.

*** This bug has been marked as a duplicate of 195490 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.