download manager dose not want to remove finished downloads from list sometimes.

RESOLVED DUPLICATE of bug 171890

Status

SeaMonkey
Download & File Handling
RESOLVED DUPLICATE of bug 171890
15 years ago
14 years ago

People

(Reporter: Cesar, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

in download manager,it does not want to remove the finished downloads from the
list....(sometimes).it does not let you click on remove from list.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 171890 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.