Closed Bug 197591 Opened 17 years ago Closed 17 years ago

Javascript "OnChange" is broken

Categories

(Core :: Layout: Form Controls, defect)

x86
All
defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: cowwoc2020, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.4a) Gecko/20030314
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.4a) Gecko/20030314

See repro steps

Reproducible: Always

Steps to Reproduce:
1. Hit aforementioned URL
2. Select the checkbox and click on "SUBMIT NEW BUG REPORT"
3. Select TYPE = "Bug"
4. Hit the product listing, notice how it is empty. Using a two-week old daily
build the listing becomes populated when you click on it. Looks like Javascript
"onchange" is broken in this release (?)
-> Form Controls and confirming with a 1 day old trunk on win2k
Assignee: asa → form
Status: UNCONFIRMED → NEW
Component: Browser-General → Layout: Form Controls
Ever confirmed: true
OS: other → All
QA Contact: asa → desale
No problem with build 2003041808 on Win98. Can you reproduce with a recent
nightly build?
Probably a duplicate of bug 198433.
It seems to work now. Thanks!
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.