Closed Bug 197603 Opened 17 years ago Closed 15 years ago

cdfreaks.com - DHTML menus use document.layers/document.all

Categories

(Tech Evangelism Graveyard :: English US, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: joakim_46, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

When hovering the mouse over News, Articles and Forum, a menu should appear.
Check with IE.

Reproducible: Always

Steps to Reproduce:
1. Run Mozilla
2. Go to http://www.cdfreaks.com
3. Hover mouse in the top menus

Actual Results:  
The down menus didn't show up

Expected Results:  
The down menus should appear

*** This bug has been marked as a duplicate of 25537 ***
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
no dupe of that bug
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
How do you figure that? The image here has alt text but no title text. alt text
is not supposed to be displayed, unless the image is unavailable.
OK, I misinterpreted the meaning of top menus here as tooltip. However, the page
cannot be validated.
->Tech Evang
Assignee: asa → susiew
Status: REOPENED → NEW
Component: Browser-General → US General
Product: Browser → Tech Evangelism
QA Contact: asa → zach
Summary: Hover menus doesn't show → DHTML menus use document.layers/document.all
Version: Trunk → unspecified
tech evang june 2003 reorg
Assignee: susiew → english-us
QA Contact: zach → english-us
Summary: DHTML menus use document.layers/document.all → cdfreaks.com - DHTML menus use document.layers/document.all
this bug is fixed
Marked as fixed
Status: NEW → RESOLVED
Closed: 17 years ago15 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.