Closed Bug 197630 Opened 17 years ago Closed 17 years ago

Provide installer option to select/de-select file type associations

Categories

(SeaMonkey :: Installer, enhancement)

x86
Windows 98
enhancement
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 131106

People

(Reporter: jwbodnar, Assigned: ssu0262)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312

Mozilla on Windows provides the option on the Advanced --> System panel to
select its file associations like html, jpg, png, etc.

It would be convenient to allow this selection to also be made during Custom
Installation.

Right now, when I upgrade to a new Mozilla (I often test the alphas and betas),
I have to remember to go back and de-select a couple of file types (JPG, GIF,
and PNG, I think) that I normally keep associated with my image editing software.

Mozilla, politely, removes its associations when it is uninstalled and
re-creates them with a new installation.  It'd be nice to make these selection
during a Custom Install just to eliminate a small step during upgrading.  The
installers for some applications (IrfanView image viewer, for example) provide
such an option.

Reproducible: Always

Steps to Reproduce:
N/A
Actual Results:  
N/A

Expected Results:  
N/A

N/A

*** This bug has been marked as a duplicate of 131106 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.