browser will not open to URL selected in e-mail message.

RESOLVED DUPLICATE of bug 192849

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 192849
15 years ago
4 years ago

People

(Reporter: Richard Bottiglieri, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3) Gecko/20030312

When a URL is enclosed in an e-mail message, clicking on the link should open
Mozilla (if it not already open) and redirect the user to the appropriate URL. 
In Mozilla 1.3, this does not happen (it worked in 1.2.1).  Instead, clicking on
the URL in the e-mail message opens Mozilla, but only to the home page (if you
have this option selected).  If Mozilla is already open, a new browser window
opens with the proper URL and takes you to the right page.

Reproducible: Always

Steps to Reproduce:
1. Open an e-mail (I used MS Entourage) in a stand-alone e-mail client app. that
contains a URL.
2. Click the URL
3. Mozilla will open but you will not be taken to the desired URL.  Your default
home page will open instead.

Actual Results:  
Mozilla will open but you will not be taken to the desired URL.  Your default
home page will open instead.

Expected Results:  
Mozilla should have launched and taken me to the URL I clicked in the e-mail
message.
Whiteboard: DUPEME

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 192849 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.