Closed Bug 197780 Opened 17 years ago Closed 17 years ago

not possible to select one profile (total 7) after update to Version 1.3

Categories

(SeaMonkey :: Startup & Profiles, defect, major)

PowerPC
macOS
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 120410

People

(Reporter: g.schuster, Assigned: jag+mozilla)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 5.22; Mac_PowerPC)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3) Gecko/20030312

After the Update to version 1.3 it is not possible to select one (total 7) Profle with the 
mouse or the keyboard arrows. The profile get not the typical blue background if it is 
selected. This happens only with one profile. If double click this profile the Browser an 
the profile start without any problems. If I start Mozilla 1.2.1 it was possibel to select the 
profile (get blue).

Reproducible: Always

Steps to Reproduce:
1. rename the profile
2.
3.

Actual Results:  
nothing change

Expected Results:  
nothing
The unselectable profile is the last one, right?


*** This bug has been marked as a duplicate of 120410 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Thanks Torben, yes the unselectable profile is the last one. I add an test profile (now the 
test profile was the tast one) an everything works well.
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.