smudging of bookmark text when slowly moving over bookmarks list in dropdown bookmarks list

RESOLVED WORKSFORME

Status

Camino Graveyard
Bookmarks
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Gary Elshaw, Assigned: Simon Fraser)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030313 Chimera/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030313 Chimera/0.7+

clicking on the bookmarks menu and slowly moving the mouse over the bookmarks
beyond the arrow at the bottom creates a bunching of the bookmark information
text. In other words, each successive piece of bookmark text overwrites the
previous highlighted bookmark.

Reproducible: Always

Steps to Reproduce:
1. click Bookmarks menu
2. scroll down to arrow
3. move mouse slowly beyond arrow

Actual Results:  
Smudging or blurring of menu text as each bookmark overwites the previous 

Expected Results:  
not overwritten the text

Nothing special about my configuration (10.2.4) and this has been a persistant
bug since i first started using Chimera (0.2 or 0.3).
(Assignee)

Comment 1

15 years ago
Tf this happens only on pages with animated GIFs or plugins, then it's a known
issue. Please search open bugs for it.
(Reporter)

Comment 2

15 years ago
This also happens on blank 'untitled' windows.

Comment 3

15 years ago
WorksForMe using Camino/2003031413. Gary, please try to generate a screen
capture of this phenomenon.
(Reporter)

Comment 4

15 years ago
Hi Greg, there should be an email with attachment on its way.

Comment 5

15 years ago
Gary, please be aware that I cannot respond to individual e-mails. Please add
your response directly to this bug as an Additional Comment, and attach your
screen capture using "Create a New Attachment".

Comment 6

15 years ago
Oh yeah, I got this too! Confirming. To reproduce, follow instructions given
carefully. I'm running my own build, from about 2 days ago. 10.2.4 ... and I
gotta say "that shouldn't happen!"
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 7

15 years ago
Created attachment 118185 [details]
untitled camino window and smudging

please see attached. This is done by taking the mouse to the bottom 
and just letting it slowly scroll down the bookmarks list.

Comment 8

14 years ago
This still is an issue in 2003081002 NB.

Comment 9

13 years ago
This is WFM on OS X 10.3+, so I'll mark it so.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.