Mozilla fails to spawn new instance

RESOLVED DUPLICATE of bug 122698

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 122698
15 years ago
13 years ago

People

(Reporter: Geoff Sweet, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312

On Red Hat 8.0.  Upgraded base install of 1.0.1 to 1.2.1 via RPM.  Now have
upgraded to 1.3 via ./mozilla-install.  

Mozilla will start a single session via any shortcut on desktop, GNOME panel, or
GNOME Menu.  When any shortcut is accessed again, Mozilla fails to start.  A
"Select User Profile" dialog box appears promping to select a user profile.  My
system only displays "Default".  

Attempting to select "default" and click "Start Mozilla" pops up a error message
stating:
"Mozilla cannot use the profile "default" because it is in use. Please choose
another profile or create a new one."

Creating a new one loses all my preferences.

Reproducible: Always

Steps to Reproduce:
1. Base install of Red Hat 8.0
2. Apply all system patches
3. Upgrade default install of Moz 1.0.1 to 1.2 via RPM
4. Upgrade install of Moz 1.2 to 1.3 via ./mozilla-install
5. Start Mozilla browser.
6. Attempt to start Mozilla browser via any shortcut or Menu icon.

Actual Results:  
The error's described in details occur.

Expected Results:  
Should have spawned a second instance of the browser.

Using Modern theme, however theme does not appear to affect issue.  Same
response with all themes.

***CURRENT WORKAROUND***
Selecting "Window" from the tool bar in the browser, then "navigator" properly
spawns a second browser window.
(Reporter)

Comment 1

15 years ago
Would like to add that *any* system action that spawns a new browser window will
cause the "Select User Profile" prompt to appear if a browser window is already
open.  Ie: double clicking on an .html file, clicking a link in an email,
viewing an image via the browser...
Severity: minor → normal

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 122698 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.