Mozilla1.3 gtk2 version can't bring up input method

RESOLVED DUPLICATE of bug 176514

Status

RESOLVED DUPLICATE of bug 176514
16 years ago
10 years ago

People

(Reporter: xhq, Assigned: blizzard)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313


Under zh_CN locale, mozilla can't bring up input method.

mozilla package: 

mozilla-1.3-0_rh8_gtk2

locale: 

LANG=zh_CN.GB18030
LC_CTYPE="zh_CN.GB18030"
LC_NUMERIC="zh_CN.GB18030"
LC_TIME="zh_CN.GB18030"
LC_COLLATE="zh_CN.GB18030"
LC_MONETARY="zh_CN.GB18030"
LC_MESSAGES="zh_CN.GB18030"
LC_PAPER="zh_CN.GB18030"
LC_NAME="zh_CN.GB18030"
LC_ADDRESS="zh_CN.GB18030"
LC_TELEPHONE="zh_CN.GB18030"
LC_MEASUREMENT="zh_CN.GB18030"
LC_IDENTIFICATION="zh_CN.GB18030"
LC_ALL=

gtk2 version:
gtk2-2.0.6-8

input method:
miniChinput-0.0.3-27


Reproducible: Always

Steps to Reproduce:
1. Upgrade to mozilla-1.3-0_rh8_gtk2, which is from ftp.mozilla.org
2. Under locale zh_CN.GB18030, open "www.google.com"
3. Place the focus in the "text input" in the page
3. Try to bring up input method by "ctl + space" to input Chinese characters

Actual Results:  
Input method can not be brought up. Only American letters can be typed in.

Expected Results:  
Input method can be brought up like other gtk2 programs and Chinese characters
can be typed in.

Comment 1

16 years ago
Dup of bug 176514?

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 176514 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.