Please change link color to "visited" when I middle-click to open a link in a new tab

VERIFIED DUPLICATE of bug 78510

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 78510
15 years ago
14 years ago

People

(Reporter: Ken Beal, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

If I single-click on a link, opening it in the current window, and then click
Back to return to the previous page, the link that I just chose will be in a
different color, indicating that I've already visited it.

However, if I open a link in a new tab by using the middle-click, the link on
the original page stays the same color.  I like to read Excite, Slashdot,
LinuxToday, etc. by opening the main page and then middle-clicking each of the
articles I'm interested in, then visiting them separately.  But sometimes a
distraction occurs (phone call, wife, etc.), and when I get back it's not clear
which links I've already opened.

By changing the link color on the original page when the link is middle-clicked,
it would solve this problem.

Reproducible: Always

Steps to Reproduce:
1. Middle-click on a link to open it in a new tab (once the Preferences are set
properly).
2. The link color does not change to "visited" on the original page.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 78510 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.