Images contained in a SPAN get chopped off if they are moved

RESOLVED DUPLICATE of bug 79315

Status

()

Core
DOM: CSS Object Model
RESOLVED DUPLICATE of bug 79315
15 years ago
15 years ago

People

(Reporter: CharlesTaylor, Assigned: jst)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

If the position of a SPAN containing an image is moved the image gets chopped
off. See test case for an example

Reproducible: Always

Steps to Reproduce:
See test case
(Reporter)

Comment 1

15 years ago
Created attachment 117709 [details]
Test CAse

Comment 2

15 years ago
I see this to on LInux 2003031714.

Comment 3

15 years ago
Seeing as described on trunk: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a)
Gecko/20030317

*** This bug has been marked as a duplicate of 79315 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.