new windows open with no regard for bottom screen edge.

VERIFIED DUPLICATE of bug 130872

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 130872
16 years ago
11 years ago

People

(Reporter: Steve, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2.1) Gecko/20021130

bottom screen border should act as limit for size/position of new windows
opening.insensitivity to bottom edge causes windows to open with bottom (link)
bar off screen, also hiding bottom of window contents

Reproducible: Always

Steps to Reproduce:
1.open new window using either menu or key command
2.
3.

Actual Results:  
window extends off screen bottom

Expected Results:  
limit window size to respect screen size
Is this a problem on OSX?  The OS9 port is no longer being maintained after 1.2.1.

Comment 2

16 years ago
yes, its still a problem on OS X... see bug 130872

*** This bug has been marked as a duplicate of 130872 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.