crash if I use email adress with no domain

VERIFIED DUPLICATE of bug 197203

Status

()

VERIFIED DUPLICATE of bug 197203
16 years ago
15 years ago

People

(Reporter: mura.fabi, Assigned: aaronlev)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

in my home intranet I use the argosoft mail server free. my net havent no domain
and the email adress are simple a name with no domain es my personal intranet
email is fabio. when i use this mozilla mail crash. Platform win2000, ip adress
10.116.2 , smtp server and pop server the ip number with argosoft mail server.

Reproducible: Always

Steps to Reproduce:
1. i create a new email account with a domain false becouse mozilla dont accept
email address with no domain
2. in mail setting I delete the false email domain es fabio@casamia.it  and i
use the new email adress --> fabio
3. i send a intranet email at my wife with email adress --> angela
4. crash




i'm sorry but i'd like a bugzilla with localized language, my english is very bad

Comment 1

16 years ago
dup of bug 197203? (fix checked in on the trunk March 13th)
should be already fixed (but not 1.3) 

*** This bug has been marked as a duplicate of 197203 ***

*** This bug has been marked as a duplicate of 197203 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.