Cannot select "Cancel" when asked to download Chinese font for text message display.

RESOLVED DUPLICATE of bug 178183

Status

RESOLVED DUPLICATE of bug 178183
16 years ago
10 years ago

People

(Reporter: qwoir, Assigned: mscott)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312

I received an email which was apparently English, but perhaps with a Chinese
character embedded somewhere.  MailNews told me "To display language characters
correctly, you need to install the following components:  Traditional Chinese
Text Display, Dowload Size: 3.884MB."  There are 2 buttons: "Download Font" and
"Cancel".  When I select "Cancel", the button does depress, but the window won't
close.  I can click on and read other emails behind it, though.

Reproducible: Always

Steps to Reproduce:
This is kind of hard to do without actually sending the email to the engineer
assigned to this bug.  If need be, perhaps I can do that.  If possible, have
someone send you an email with Chinese Text (unicode, I guess).  Click on the
subject in the summary window.  Immediately, the font complaint should pop up
(assuming, of course, that you don't already have the fonts).

Actual Results:  
"Download Font" window pops up.  "Cancel" is ignored.

Expected Results:  
Closed the window and omitted any Chinese characters from display.


If you click the "X" in the upper right, the window closes.  "Cancel" should
simply do the same thing.

Comment 1

16 years ago
I think this is a dupe of bug 178183 "Cancel button inoperative on Font Download
dialog".
(Reporter)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 178183 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.