Save All option for multiple attachments doesn't allow select current folder

RESOLVED DUPLICATE of bug 134634

Status

--
minor
RESOLVED DUPLICATE of bug 134634
16 years ago
10 years ago

People

(Reporter: malcolm.turnbull, Assigned: mscott)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312

Using mozilla 1.3 on Linux (MDK 9) the save all option for attachments brings up
a  strange open directory dialogue. Took me a fair while to figure out that you
only get the ability to select a directory to save in if you select a new directory.
When the dialogue opens the select button is not enabled so you cant easily save
to your default directory...
MINOR ISSUE... :-)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Select button should be available as soon as the dialogue opens.

Comment 1

15 years ago
This sounds like a dupe of 134634.

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 134634 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.