Cannot open attachments, message to/from/subject/attachment area cannot be expanded contracted

RESOLVED DUPLICATE of bug 106461

Status

defect
--
critical
RESOLVED DUPLICATE of bug 106461
16 years ago
15 years ago

People

(Reporter: alexdonnini, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312

I can no longer access attachments. Whereas until earlier today, I could click
on the +/- boxes to expand contract a message's from/to/subject/attachment
header, not it's static and always expanded with no +/- boxes.

I tried to see if by mistake some configuration settings were changed but could
not find any. 

I forwarded a message with an attachment to another address and opened it with
another mail client. I was able to view the attachment without problems.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

16 years ago
If I turn on the "Display attachments inline" option, I can see the attachment.
When I turn it off access to the attachment becomes impossible.
Summary: Cannot open attachments, message to/from/subject/attachment area cannot be expanded contracted → Cannot open attachments, message to/from/subject/attachment area cannot be expanded contracted

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 106461 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.