Can not log in to my own server trying to use an authorization form

RESOLVED DUPLICATE of bug 23679

Status

()

RESOLVED DUPLICATE of bug 23679
16 years ago
16 years ago

People

(Reporter: mapswap, Assigned: darin.moz)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

Goodmorning!
Sorry, I feel my rather "dummy" before reaching this place!
O.K.
I host www.jori-koolstra.nl/index.html on my own Windows 2000 server system. The
page is password protected. When using Internet Explorer 6, I simply get my
"log-in" form so I am able to enter my password. (you can try this with IE 6)
But with Mozilla 1.3 I get only a "not authorized" page. I can not log in!
I can remember I had the same problem with Mozilla 1.0 and someone told me
(after the same hours of searching for an answer) that the problem should be
fixed with Mozilla 1.2!
I am very sorry if this is a known problem, but after some hours wrestling
through help pages and irc-channels I have lost the way a little.
Thank you! Can you :)))))) send me a short answer?
Peter Nugter.
mapswap@hetnet.nl


Reproducible: Always

Steps to Reproduce:
1. See above under details
2.
3.

Actual Results:  
See above. Not able to log in for www.jori-koolstra.nl/index.html

Expected Results:  
Show a form for username and password just as with IE 6!!!

Thank you for your kind help!
HTTP/1.1 401 Access Denied\r\n
    Server: Microsoft-IIS/5.0\r\n
    Date: Sun, 23 Mar 2003 04:47:00 GMT\r\n
    WWW-Authenticate: Negotiate\r\n
    WWW-Authenticate: NTLM\r\n
    Connection: close\r\n
    Content-Length: 4431\r\n
    Content-Type: text/html\r\n
    \r\n
    Data (1239 bytes)


Configure your server to use teh standard "basic Athentification" instead of the
Microsoft only "NTLM"

*** This bug has been marked as a duplicate of 23679 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.