Turn Load Links in the Background on by default

VERIFIED DUPLICATE of bug 144851

Status

SeaMonkey
Preferences
--
minor
VERIFIED DUPLICATE of bug 144851
16 years ago
14 years ago

People

(Reporter: Pham, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030323
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030323

I agree with Phoenix's default option better. Links, unless specified, should
load  in the same window.

Reproducible: Always

Steps to Reproduce:

Comment 1

16 years ago
Isn't there some disagreement between these two sentences?

1: "Load Links in the Background by default"
2: "Links should load in the same window"

(Reporter)

Comment 2

16 years ago
I think I wrote that badly. The point is to turn the preference on by default.

Comment 3

16 years ago
in that case: dup.

*** This bug has been marked as a duplicate of 144851 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.