Page only displays the HTML source code

VERIFIED DUPLICATE of bug 198991

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 198991
15 years ago
13 years ago

People

(Reporter: Jim Wilson, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

This URL only shows the underlying HTML source -- it doesn't draw the actual page.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
the webserver returns content-type: text/plain instead of text/html.
this is not mozillas fault.

*** This bug has been marked as a duplicate of 198991 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.