bookmarks lost on restart

VERIFIED WORKSFORME

Status

SeaMonkey
Bookmarks & History
VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: joe elliott, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

({dataloss})

Trunk
x86
Windows XP
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

I keep losing my bookmarks............sometimes at reboot, sometimes before....


Reproducible: Always

Steps to Reproduce:
1.reinstall
2.
3.

Actual Results:  
bookmarks reactivate but I lose them again, and again....

Expected Results:  
fix it...

bookmarks disappear about every restart or reboot....

Comment 1

16 years ago
You mean that your bookmarks disappear and the default ones appears?
Also, you build is quite old, try a newer one.

Updated

16 years ago
Whiteboard: DUPEME

Comment 2

16 years ago
> bookmarks reactivate but I lose them again, and again
do you mean reinstalling Mozilla will return your bookmarks?

this could be bug 164244

reporter, we need more information
Keywords: dataloss
Summary: book marks disappear → bookmarks lost on restart

Comment 3

15 years ago
on mine it loses bookmarks after i shutdown phoenix & they never come back.
VERY FRUSTERATING.....

Updated

15 years ago
QA Contact: kasumi → petersen

Comment 4

15 years ago
This happens for me in Mac OS X as well, using nightly from April 4:
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030404

Symptoms: new bookmarks created during a session are lost when the browser is
restarted.  Older bookmarks remain intact.  I started noticing this a few weeks
ago, using (I think) 1.3.  Initially, the browser would remember ONE bookmark
created during a session, i.e.:

(using Moz 1.3)
1. browse to site 1
2. add site 1 to bookmarks
3. browse to site 2
4. add site 2 to bookmarks
... etc.
5. quit Mozilla
6. start Mozilla

result: site 2 is gone, but site 1 remains bookmarked.

Now, using April 4 nightly, all the new bookmarks disappear when the browser is
quit.

This is not a dupe of bug 164244, since nothing is corrupted and the bookmarks
don't revert to defaults; only brand new bookmarks are lost.

Comment 5

15 years ago
The report of OS X in comment 4 looks around the time of bug 200498 which has
been fixed.

The orginal bug here may be a related to bug 188401 (looks too early for bug 200498)

Joe, have you tried a newer build, and if so are bookmarks doing ok?

Comment 6

15 years ago
Looks like bug 200498 was it.  Bookmarks are working for me in Mac OS X again. 
Thank you!

Updated

15 years ago
Blocks: 203343

Comment 7

15 years ago
Reporter,

Is this still occuring for you in the latest build ?

http://ftp.mozilla.org/pub/mozilla/nightly/latest/

Comment 8

15 years ago
This particular bug was fixed about a month ago (see comment #6 above).  HOWEVER, in the latest 
nightly, something else weird is happening.  The first window when starting Mozilla shows none of 
my Personal Toolbar bookmarks on the toolbar.  They're all there in the Bookmarks menu, but 
don't show on the toolbar.  All new windows show the toolbar bookmarks correctly.  Weird.

This is all in Mac OS X.

Comment 9

15 years ago
Ok, marking this one works for me. The other problem mentioned is http://bugzilla.mozilla.org/
show_bug.cgi?id=204022
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 10

15 years ago
verify since there's no response from reporter
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.