ctrl+return (control return) isn't working as a shortcut for Send Now

VERIFIED DUPLICATE of bug 198976

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 198976
15 years ago
10 years ago

People

(Reporter: Calum Mackay, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030325
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030325

ctrl+return should be a shortcut for Send Now. It's not working with this build.

Was working fine with 20030323.

ctrl+shift+return is also not working (should be a shortcut for Send Later)

Reproducible: Always

Steps to Reproduce:
1.Compose a message
2.ctrl+return
3.

Actual Results:  
a newline is added to the message text

Expected Results:  
sent the mail
(Reporter)

Comment 1

15 years ago
It's not my control key, since ctrl-w still works fine for Close :)

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 198976 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.