"Automatically download new messages" not functioning

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: samh1974, Assigned: mscott)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030325
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030325

I assume that this is supposed to download the full message content.  However,
it does not.  Messages that I download from the POP server still have the down
arrow icon indicating that they have not been fully downloaded.  This is
reinforced by the fact that the message does not know if it has attachments
until I click it to read it--then the paper clip appears in the message icon.

Reproducible: Always

Steps to Reproduce:

Comment 1

16 years ago
WFM: WFM: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030326

The messages are downloaded fully.

On mine, the messages do have the green down arrow, but as far as I know, that
down arrow means that the messages are new, not that their currently being
downloaded.  The attachments not being known is probably because the icon is
used by all new messages (with or without attachments) to show they are new,
there isn't a separate one for new messages with attachments.

Comment 2

15 years ago
wfm; read comment 1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.