Narrow client window obscured by scroll bar

VERIFIED DUPLICATE of bug 14827

Status

()

P3
normal
VERIFIED DUPLICATE of bug 14827
19 years ago
4 months ago

People

(Reporter: amasri, Assigned: pollmann)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
happens on all platforms with 11/23/1999 builds

Steps to reproduce:
1. load http://www.sbs.co.kr
2. resize the window so that the client space is smaller in width and height.
This emulates the behavior if the client is viewed on a small screen.

RESULT:
If the window is sized small enough, the narrow window (pseudo toolbar) at the
top of the website becomes obscured by a horizontal scrollbar. This does not
happen when the site is viewed using Communicator 4.7.

Updated

19 years ago
Assignee: troy → pollmann
Component: Layout → HTMLFrames

Comment 1

19 years ago
The frame cell at the top does says no scrolling:

<frame name="sbstop" src="top.htm" scrolling=no resize=no border=0>
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
I've seen this one once or twice before...

*** This bug has been marked as a duplicate of 14827 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Marking as duplicate of 14827

Updated

4 months ago
Product: Core → Core Graveyard
Component: Layout: HTML Frames → Layout: Images
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.