Incorrect local links not rejected

VERIFIED DUPLICATE of bug 19073

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 19073
18 years ago
13 years ago

People

(Reporter: Sitsofe Wheeler, Assigned: leger)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
If I try and visit file:///duffdir/ when it does not exist, Mozilla does not
complain.

Actual:
In the debug window, Mozilla says it found the URL:
Document file:///duffdir/ loaded successfully

Expected:
File not found dialog.

Build ID:
1999111520 Linux
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 19073 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 2

18 years ago
This is a dup.  Marked VERIFIED.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.