If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Hitting CTRL- - (minus) ~12 times resizes the font to "normal"

VERIFIED DUPLICATE of bug 53995

Status

SeaMonkey
General
--
trivial
VERIFIED DUPLICATE of bug 53995
15 years ago
13 years ago

People

(Reporter: Mark Slater, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030327
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030327

Hitting control-minus (-) makes all the fonts smaller. Hitting it about 12 times
in a row, and text will suddenly start reappearing as normal size.

Reproducible: Always

Steps to Reproduce:
1. Hit ctrl- - (minus) about 10-15 times
Actual Results:  
Text first went smaller and smaller, then reappeared as normal-sized text

Expected Results:  
Keep making the font size smaller.

Comment 1

15 years ago
Do you have a minimum font size in Edit/Preferences/Appearance/Fonts?
Severity: minor → trivial
(Reporter)

Comment 2

15 years ago
No.

Comment 3

15 years ago
And if you do some ctrl-+ (plus) again, the text will appear small again,
getting bigger with each hit of ctrl-+

I guess this behaviour is on purpose, because text that is so small cannot be
read by anyone. But this is just a guess.

Comment 4

15 years ago
Resolving INVALID. Once text sizes get that small, why not expand them? In the
immortal words of the Microsoft KB, "This behavior is by design."
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

15 years ago
Not so fast. All I'm saying is that the current behaviour makes no sense. And I
don't give a toss what the Microsoft Knowledgebase says.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 6

15 years ago
Apart from my view that this feature _does_ make sense, this should be a RFE,
shouldn't it?

Comment 7

15 years ago
WFM 200032722 trunk linux.

Once the zoom level is 1%, it doesn't change anymore.
(Reporter)

Comment 8

15 years ago
You press ctrl-minus, the text size goes smaller. You press it again and again,
and it keeps getting smaller still. Then, suddenly, out of the blue, with one
more pressing of ctrl-minus, it suddenly pops back to normal. Where's the logic
in that?

Comment 9

15 years ago

*** This bug has been marked as a duplicate of 53995 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.