Scroll wheel mouse doesn't work correctly with scroll boxes

VERIFIED DUPLICATE of bug 16063

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 16063
18 years ago
13 years ago

People

(Reporter: bryans, Assigned: Brian Ryner (not reading))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
On the page listed above, if you scroll down when left or above from the scroll
box the page will only scroll to the scroll box and then stop. However, if you
are right of the scroll box it will scroll correctly.
-Jason Bryans
Assignee: chofmann → leger
Component: other → Browser-General
Moving to Browser-General, since I don't know where it goes.  Is this specific
to the wheel mouse, or can it be reproduced with arrows?

Updated

18 years ago
Assignee: leger → bryner

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
*** This bug has been marked as a duplicate of 16063 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
Verified this is a duplicate of 16063
Both are same wheel mouse bug that is now fixed.
(Assignee)

Comment 4

16 years ago
transferring these to my netscape.com email.
Assignee: bryner → bryner
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.