The caret still rendered if another application opens a URL while tab browsing is on

RESOLVED DUPLICATE of bug 207210

Status

Camino Graveyard
Tabbed Browsing
--
minor
RESOLVED DUPLICATE of bug 207210
15 years ago
12 years ago

People

(Reporter: Derek Schrock, Assigned: Brian Ryner (not reading))

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030328 Chimera/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030328 Chimera/0.7+

If you have a browser window open that has a focues text box and another
application opens an URL while tab browsing is on, when the new tab loads the
the blinking vertical bar (insertion point) is still being rendered.

Reproducible: Always

Steps to Reproduce:
1. Turn tabbed browsing on
2. Goto http://www.google.com
3. Within another application launch a URL that would cause Camino to open the
URL (my example was using GyzaMail with the URL
http://www.comics.com/comics/dilbert/archive/dilbert-20030329.html)
4. Either change to the new tab or if you have it set to auto-change
Actual Results:  
The new page loads with a vertical blinking bar rendered in the same location
from the other tab

Expected Results:  
Not to have the a vertical blinking bar on the new page

There are other cases where I can do this with creating a new tab but at least
with these steps I can reproduce it everytime.

The workaround would be to change to the old tab then back to remove the
vertical bar
(Reporter)

Comment 1

15 years ago
I don't think this bug is HTML or app dependent so it can be any page with an
active textbox and any app opening a URL that opens Camino

Comment 2

15 years ago
Confirmed using Camino/2003032905. I think this may be a dup of an old Mozilla bug.
Status: UNCONFIRMED → NEW
Ever confirmed: true
i think this is a regression from going back to the trunk.
Assignee: pinkerton → bryner

Updated

15 years ago
Summary: A blinking vertical bar is still rendered if another application opens a URL while tab browsing is on → The caret still rendered if another application opens a URL while tab browsing is on

Comment 4

15 years ago
*** Bug 200655 has been marked as a duplicate of this bug. ***

Comment 5

15 years ago
See also Mozilla bug 188517.
dupping, since i think it'd be the same cause.

*** This bug has been marked as a duplicate of 188517 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 7

15 years ago
I can't reproduce bug 188517 with Camino 2003041205
v dup.
Status: RESOLVED → VERIFIED

Comment 9

12 years ago
Reestablishing the distinction between bug 207210 and bug 188517.  See bug 207210 comment 5.
Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---

Comment 10

12 years ago

*** This bug has been marked as a duplicate of 207210 ***
Status: REOPENED → RESOLVED
Last Resolved: 15 years ago12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.