If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Feature - notification when the Calendar window is not open

RESOLVED DUPLICATE of bug 134969

Status

Calendar
General
RESOLVED DUPLICATE of bug 134969
15 years ago
11 years ago

People

(Reporter: Vladimir, Assigned: Mike Potter)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

It is desirable to get Calendar evens notifications even if Calendar window
is not open.

Lack of such feature for Calendar undermines the whole purpose
of alarms - forgot to open Calendar and no alarms. Mozilla is a focal point
for such kind of add-ons and the browser is normally up. In such case we will
not miss events. It can be enhanced even more with some kind of daemons and
Windows services to catch Mozilla events.

This is similar to Mozilla popular bug 71105.

Reproducible: Always

Steps to Reproduce:
(Assignee)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 134969 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.