browser crashes when loading http://www.pagesjaunes.fr

VERIFIED DUPLICATE of bug 191913

Status

()

--
major
VERIFIED DUPLICATE of bug 191913
16 years ago
16 years ago

People

(Reporter: lydio.sincrazi, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

when loading http://www.pagesjaunes.fr Phoenix crashes. Can't tell you why but i
tried several times. Other browsers have no problems loading this page.

Reproducible: Always

Steps to Reproduce:
1.http://www.pagesjaunes.fr
2.that's all
3.

Actual Results:  
Crash

Expected Results:  
page load I guess

Comment 1

16 years ago
wfm xp 2003032811 trunk

Comment 2

16 years ago
WFM 20030328

Try a newer build... 20021207 is rather old

Comment 3

16 years ago
Before reporting bugs for Phoenix, please read the bug filing instructions.
http://texturizer.net/phoenix/bugs.html

*** This bug has been marked as a duplicate of 191913 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.